Résidence Augusta - Antony
S'identifier
Vous êtes ici: Accueil > Copropriété > Comptes
Les rélévés annuels de dépenses de la résidence.
Nouveau !! Calculez vos charges de copropriété

Calculez vos charges de copropriété !

Calculer ou répartir des dépenses en copropriété peut être fastidieux.
Le principe en est très simple. A chaque lot de copropriété correspond un nombre de tantième, bien souvent des dix-millièmes. La répartition de la dépense se fait par règle de 3 :
Dépense pour le lot= (Dépense totale x Nombre de tantième du lot ) / Nombre de tantièmes totaux
Pour compliquer un peu la chose, les règlements de copropriété définissent plusieurs types de charges et donc plusieurs répartitions de tantièmes en fonction des types de dépenses.
Le règlement de la Résidence Augusta (Troisième Partie - Titre 2) définit ainsi 19 types de charges !! Pour 63 appartements, c’est pas mal. Il y a :
- Charges générales
- Par bâtiment, charges de bâtiment, d’escalier, d’ascenseurs, de vide-ordure
- Charges de parking et charges d’escaliers de parking

Le fichier Excel ci-dessous permet d’automatiser le calcul d’une répartition de charges ou de dépenses par copropriétaire. Très utile pour préparer une AG ou vérifier une répartition proposée par le syndic.

Excel - 
233 ko - Copropriété Répatition - Fichier modèle de calcul de répartition de charges de copropriété
Copropriété Répatition
Fichier modèle de calcul de répartition de charges de copropriété

Les explications sont contenues dans le fichier. Le plus long, c’est de saisir les tantièmes. Brin d’optimisme : une fois que c’est fait, ça ne change pas souvent.
Contenu et explication :

Onglet "Repartition"
L’onglet "Repartition" contient en lignes les différents lots de copropriété .
La première colonne contenant le numéro du Lot est l’identifiant qui est utilisé dans l’onglet "Charges"
Les 4 colonnes suivantes (2,3,4 et5) permettent de caractériser les lots
Les colonnes suivantes contiennent les tantièmes pour différents types de charge
Deux zones de cellules sont nommées, afin d’être réutilisées simplement dans les autres onglets :
-  _TableauRepartition : fait référence à =Repartition !L3C1:L229C29
-  _TypeDeCharge : fait référence à =Repartition !L2C6:L2C29

Onglet "Charges" ("Charges_1" ou "Charges_9")
En lignes, la liste des copropriétaires.
Première colonne : nom des propriétaires
Les colonnes 2 à 8 permettent de stocker les numéros des lots possédés par ces propriétaires
(Ce sont les numéros de lot correspondant à la colonne 1 de l’onglet "Repartition")
Pour calculer la répartition d’une dépense, il suffit de sélectionner en L3C9, le type de charge, et en L3C10, de saisir le montant des charges à répartir.
La colonne 9 contient par propriétaire la somme des tantième correspondant au type de charge choisi en L3C9 et des différents lots lui appartenant (colonnes 2 à 8)
La colonne 10 contient par propriétaire la part de charges lui revenant
Une zone de cellule est nommée, pour être utilisée dans l’onglet "Biens" :
-  _Proprietaire : fait référence à =Charges_1 !L6C1:L83C8

Onglet "Biens"
Il permet pour un propriétaire choisi, d’afficher le détail des différents lots qu’il possède

Explication des formules et du fonctionnement
Dans l’onglet "Charges", le choix du type de charges a été obtenu en appliquant "Données" -> "Validation de données" :
Les cellules de la colonne 9 contient pour chaque ligne de propriétaire la formule :

=SI(LC2=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC2 ;INDEX(_TableauRepartition ; ;1) ;0) ;
EQUIV(L3C ; _TypeDeCharge ;0)+5))+SI(LC3=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC3 ;INDEX
(_TableauRepartition ; ;1) ;0) ;EQUIV (L3C ;_TypeDeCharge ;0)+5))+SI(LC4=0 ;0 ;INDEX(_Tableau
Repartition ;EQUIV(LC4 ;INDEX(_TableauRepartition ; ;1 ) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC5=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC5 ;INDEX(_TableauRepartition ; ;1) ;0) ;
EQUIV(L3C ;_TypeDeCharge ;0)+5))+SI(LC6=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC6 ;INDEX
(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))+SI(LC7=0 ;0 ;INDEX(_Tableau
Repartition ;EQUIV( LC7 ;INDEX(_TableauRepartition ; ;1) ;0)EQUIV(L3C ; _TypeDeCharge ;0)+5))+
SI(LC8=0 ;0 ;INDEX (_TableauRepartition ;EQUIV(LC8 ; INDEX(_TableauRepartition ; ;1) ;0) ;
EQUIV(L3C ;_TypeDeCharge ;0)+5))

Un peu longue et compliquée ! En fait, c’est 7 fois la même formule pour les 7 possibilités de lots des colonnes 2 à 8 qui est sommée :

=SI(LC2=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC2 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC3=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC3 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC4=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC4 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC5=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC5 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC6=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC6 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC7=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC7 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
+SI(LC8=0 ;0 ;INDEX(_TableauRepartition ;EQUIV(LC8 ;INDEX(_TableauRepartition ; ;1) ;0) ;EQUIV(L3C ;_TypeDeCharge ;0)+5))
Comme ça c’est un peu plus clair (peut-être)
Chacune utilise les fameuses fonctions Excel INDEX et EQUIV pour aller chercher le nombre de tantième correspondant à un lot et un type de charge

Plan du site | (Réservé rédacteurs) | Version mobile | Contact | RSS 2.0| FacebookRetrouvez nous sur Facebook
© Copyright: Mjx | Site réalisé avec SPIP version 3.2.1| Ouvert depuis le 17/03/2009 | 178112 visiteurs| Visiteurs connectés : 0